<!DOCTYPE html>
<HTML lang="en">
<HEAD>
  <TITLE>NAMB&#39;s &#39;Pray for Planters&#39; seeks 10,000 churches</TITLE>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="Section"     content="News" />
<meta name="Subsection"  content="Baptist Press" />
<meta name="Title"       content="NAMB&#39;s &#39;Pray for Planters&#39; seeks 10,000 churches" />
<meta name="Author"      content="Tobin Perry">
<meta name="DisplayDate" content="2017-03-20" />
<meta name="ExpiryDate"  content="2060-12-31" />
<meta name="Description" content="North American Mission Board's 'Pray for Planters' initiative aiming to mobilize 10,000 Southern Baptist churches to pray regularly for church plants throughout North America.">
<meta name="Keywords"    content=" prayer, NAMB, church planting">
<meta name="Copyright"   content="Copyright © 2017 Baptist Press, Southern Baptist Convention" />
    <!-- Win8/WinPhone Support -->
<meta name="application-name"         content="Baptist Press" />
<meta name="msapplication-tooltip"    content="North American Mission Board's 'Pray for Planters' initiative aiming to mobilize 10,000 Southern Baptist churches to pray regularly for church plants throughout North America." />
<meta name="msapplication-TileColor"  content="#254181" />
<meta name="msapplication-TileImage"  content="http://www.bpnews.net/siteimages/assets/favicon_ie.png" />
<meta name="msvalidate.01"            content="" />
    <!-- iOS Support -->
<meta name="viewport" content="width=device-width, initial-scale=1.0,maximum-scale=1.0,user-scalable = no">
<meta name="apple-mobile-web-app-capable"          content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<link rel="apple-touch-icon" href="http://www.bpnews.net/siteimages/assets/apple-touch-icon.png" />    
    <!-- stylesheets -->
<link rel="shortcut icon" href="/icons/bpnews.ico" />
<link rel="stylesheet"    media="screen,print" href="/css/bootstrap.css">
<link rel="stylesheet"    type="text/css"      href="/css/jquery-ui-1.8.16.css">
<link rel="stylesheet"    type="text/css"      href="/css/bpnews.css?ver=05012015">
<link rel="stylesheet"    type="text/css"      href="/css/bpnews-media.css?ver=05012015">
    <!--[if lt IE 9]>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<!--<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js"></script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="/scripts/html5shiv/html5shiv.js"></script>
  <script src="/scripts/respond/respond.min.js"></script>
<![endif]-->
    
<!-- Twitter -->
<meta name="twitter:card"         content="summary" />
<meta name="twitter:site"         content="&#64;baptistpress" />
<meta name="twitter:title"        content="NAMB&#39;s &#39;Pray for Planters&#39; seeks 10,000 churches  | Baptist Press" />
<meta name="twitter:description"  content="North American Mission Board's 'Pray for Planters' initiative aiming to mobilize 10,000 Southern Baptist churches to pray regularly for church plants throughout North America." />

<meta name="twitter:image"    content="http://bpnews.net/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg?width=400" />

    
<!-- Open Graph/Facebook -->
<meta property="og:title"     content="NAMB&#39;s &#39;Pray for Planters&#39; seeks 10,000 churches" />
<meta property="og:type"      content="article" />
<meta property="og:url"       content="http://www.bpnews.net/48534/nambs-pray-for-planters-seeks-10000-churches" />
<meta property="og:description" content="North American Mission Board's 'Pray for Planters' initiative aiming to mobilize 10,000 Southern Baptist churches to pray regularly for church plants throughout North America." />
<meta property="og:image"     content="http://bpnews.net/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg?width=400" />
<meta property="og:site_name" content="Baptist Press" />
<meta property="fb:admins"    content="1371715242" /> 
<meta property="og:locale"    content="en_US"/>
<meta property="fb:page_id"   content="112330592143632" />
<script type="text/javascript">
  // load facebook likes
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
    <script type='application/javascript' src='/scripts/fastclick/fastclick.js'></script>
    <!-- <script type="text/javascript" src="//maps.googleapis.com/maps/api/js?sensor=false"></script> -->
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
    <!-- Adobe Typekit -->
<script type="text/javascript" src="//use.typekit.net/iyv8lzk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
    <link rel="stylesheet" type="text/css" href="/css/dzstooltip.css"/>
<link rel='stylesheet' type="text/css" href="/css/dzscalendar.css?ver=10152014"/>
</HEAD>

<BODY>
  


<div id="header" class="hidden-print hidden-xs">
  <div class="container">
    <div id="bplogo" class="col-xs-12 col-sm-7 hidden-xs" role="banner">
      <a href="/"><img src="/siteimages/bplogo-header.png" alt="Baptist Press" class="img-responsive"></a>
    </div>
    <div class="socialmedia hidden-xs">
      <div id="fb-stats"><a href="https://www.facebook.com/BaptistPress" target="fb"><h2>38.3k</h2> Like us<br>on facebook</a></div>
      
      <div class="socialicons">
        <a href="https://www.facebook.com/BaptistPress" target="fb"><img src="/siteimages/facebook.png" /></a>
        <a href="https://twitter.com/baptistpress" target="twitter"><img src="/siteimages/twitter.png" /></a>
        <a href="https://instagram.com/baptistpress/" target="instagram"><img src="/siteimages/instagram.png" /></a>
        <a href="/rss/" target="rss"><img src="/siteimages/rss.png" /></a>
        <a href="#" data-toggle="modal" data-target="#modalSubscribe"><img src="/siteimages/email.png" /></a>
      </div>
    </div>

    <div id="headerlinks" role="navigation">
      <ul class="hidden-xs">
        
        <li><a href="http://www.sbc.net" target="sbcnet">Southern Baptist Convention</a></li>
        <li><a href="http://www.findithere.com" target="namb">Knowing God</a></li>
        <li>
          <a href="#" class="hidden-sm hidden-md" data-toggle="modal" data-target="#modalAbout">About Baptist Press</a>
          <a href="#" class="visible-sm visible-md" data-toggle="modal" data-target="#modalAbout">About BP</a>
        </li>
        <li>
          <a href="#" class="hidden-sm" data-toggle="modal" data-target="#modalContact">Contact Us</a>
          <a href="#" class="visible-sm" data-toggle="modal" data-target="#modalContact">Contact</a>
        </li>
        <li>
          <a href="#" class="hidden-sm" data-toggle="modal" data-target="#modalMediaRelations">Media Relations</a>
          <a href="#" class="visible-sm" data-toggle="modal" data-target="#modalMediaRelations">Media</a>
        </li>
        <li><a href="#" data-toggle="modal" data-target="#modalSubscribe">Subscribe</a></li>
      </ul>
    </div>
  </div>
</div> <!-- #header -->


<div id="header-print" class="visible-print">
  <div class="container">
    <div id="bplogo-print">
      <img src="/siteimages/bplogo-print.gif" alt="Baptist Press" class="img-responsive">
    </div>   
  </div>
</div> <!-- #header -->

<!-- modal dialogs -->
<div class="modal fade" id="modalAbout"     tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"></div>
<div class="modal fade" id="modalContact"   tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"></div>
<div class="modal fade" id="modalMediaRelations"   tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"></div>
<div class="modal fade" id="modalSubscribe" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"></div>

    <div id="mobilemenu" class="visible-xs">
  <nav class="navbar navbar-default xnavbar-inverse" role="navigation" style="margin:0px;border-radius:0px;border:none;background-color:transparent;">
    <div class="container-fluid">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div id="mobileheader" class="navbar-header" >
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#sbcam-mobile-menu">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <a class="navbar-brand" href="/" style="padding:5px"><img src="/siteimages/bplogo-header.png" width="245" /></a>
      </div>

      <div class="collapse navbar-collapse" id="sbcam-mobile-menu">
        <ul class="nav navbar-nav">

          <li class="dropdown">
            <form class="form-inline" role="form" action="/search" method="GET">
                <input name="q" id="query" class="form-control" placeholder="Enter keyword or phrase" style="margin:3px 5px 3px 5px;width:230px;float:left">
              <button type="submit" class="btn btn-primary btn-sm" style="margin-top:5px">SEARCH</button>
            </form>
          </li>

          <li class="dropdown">
            <a href="/" class="dropdown-toggle" data-toggle="xdropdown">Home </a>
          </li>

          <li class="dropdown">
            <a href="/espanol/" class="dropdown-toggle" data-toggle="xdropdown">Español </a>
          </li>

          <li class="dropdown">
            <a href="/comics/" class="dropdown-toggle" data-toggle="dropdown">Comics <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/comics/viewall?id=JM">Your Daily Joe <i>by Joe McKeever</i></a></li>
              <li><a href="/comics/viewall?id=BB">Brother Blooper <i>by Dennis Daniel</i></a></li>
              <li><a href="/comics/viewall?id=CH">Church of the Covered Dish <i>by Thom Tapp</i></a></li>
              <li><a href="/comics/viewall?id=FH">Fletch <i>by Dennis Fletcher</i></a></li>
              <li><a href="/comics/viewall?id=PK">P.K. (Preacher's Kids) <i>by David Ayers</i></a></li>
              <li><a href="/comics/viewall?id=BE">Beyond the Ark <i>by Doug Michael</i></a></li>
              <li class="divider"></li>
            </ul>
          </li>

          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Photo & Video Library <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/photos/">Photos </a></li>
              <li><a href="/videos/">Videos </a></li>
              <li class="divider"></li>
            </ul>
          </li>

          <li class="dropdown">
            <a href="/collections/" class="dropdown-toggle" data-toggle="xdropdown">Story Collections</a>
          </li>

          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Search Baptist Press<b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/mobile/advancedsearch">Advanced Search </a></li>
              <li><a href="/mobile/datesearch">Date Search </a></li>
              <li><a href="http://www.sbhla.org/bp_archive/index.asp" target="sbhla">1948-1996 Archive</a></li>
              <li class="divider"></li>
            </ul>
          </li>

          <li class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About Baptist Press <b class="caret"></b></a>
            <ul class="dropdown-menu">
              <li><a href="/mobile/About">About Us</a></li>
              <li><a href="/mobile/contact">Contact Us</a></li>
              <li><a href="/mobile/media">Media Relations</a></li>
              <li><a href="http://www.findithere.com/" target="namb">Knowing God</a></li>
              <li><a href="https://www.facebook.com/BaptistPress" target="fb">Facebook</a></li>
              <li><a href="https://twitter.com/baptistpress" target="twitter">Twitter</a></li>
              <li class="divider"></li>
            </ul>
          </li>

          <li class="dropdown">
            <a href="/mobile/Subscribe">Subscribe to Baptist Press</a>
          </li>

        </ul><!-- nav navbar-nav -->

      </div><!-- /.navbar-collapse -->
    </div><!-- /.container-fluid -->
  </nav>
</div>

  <div id="headermenu" role="navigation" class="hidden-print hidden-xs" >
    <div id="menuitems" class="container">
      <ul>
        <li id="news-menu" ><a href="/">News</a></li>
        <li id="espanol-menu" ><a href="/espanol/">Español</a></li>
        
        <li id="cartoons-menu" ><a href="/comics/">Comics</a></li>
        <li id="videos-menu" ><a href="/videos/">Videos</a></li>
        <li id="photos-menu" ><a href="/photos/">Photos</a></li>
        <li id="collections-menu" ><a href="/collections/">Story Collections</a></li>
      </ul>
      <div id="search-menu" class="hidden-xs"><a href="#"><span class="glyphicon glyphicon-search"></span> Search</a></div>
    </div>
    <div id="sitesection"></div>
  </div> <!-- #headermenu -->
  <div id="search-panel" ></div>
   


  <div id="mainbackground">
    <div id="maincontent" class="container">
      

      
 


			<div id="homeleftcolumn" class="col-xs-12 col-sm-7 col-md-8" >

				<div id="mainstory" role="main" data-location="NEW ORLEANS " data-zoomlevel="6" data-mapdisplay="Y">
		  <img src="http://bpnews.net/siteimages/bpnews-badge.png" style="display:none" />
		  
<!-- Twitter -->
<meta name="twitter:card"         content="summary" />
<meta name="twitter:site"         content="&#64;baptistpress" />
<meta name="twitter:title"        content="NAMB&#39;s &#39;Pray for Planters&#39; seeks 10,000 churches  | Baptist Press" />
<meta name="twitter:description"  content="North American Mission Board's 'Pray for Planters' initiative aiming to mobilize 10,000 Southern Baptist churches to pray regularly for church plants throughout North America." />

<meta name="twitter:image"    content="http://bpnews.net/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg?width=400" />

		  
<!-- Open Graph/Facebook -->
<meta property="og:title"     content="NAMB&#39;s &#39;Pray for Planters&#39; seeks 10,000 churches" />
<meta property="og:type"      content="article" />
<meta property="og:url"       content="http://www.bpnews.net/48534/nambs-pray-for-planters-seeks-10000-churches" />
<meta property="og:description" content="North American Mission Board's 'Pray for Planters' initiative aiming to mobilize 10,000 Southern Baptist churches to pray regularly for church plants throughout North America." />
<meta property="og:image"     content="http://bpnews.net/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg?width=400" />
<meta property="og:site_name" content="Baptist Press" />
<meta property="fb:admins"    content="1371715242" /> 
<meta property="og:locale"    content="en_US"/>
<meta property="fb:page_id"   content="112330592143632" />
<script type="text/javascript">
  // load facebook likes
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

		  <div class="visible-print hidden-xs">
			<p>
			  Copyright (c) 2017 Baptist Press. Reprinted from Baptist Press (www.baptistpress.com), news service of the Southern Baptist Convention.<br />
			  The original story can be found at http://bpnews.net/48534/nambs-pray-for-planters-seeks-10000-churches
			</p>
		  </div>


					<h1>NAMB's 'Pray for Planters' seeks 10,000 churches</h1>
					<div class="authorposted">
 <span>by </span> 			Tobin Perry, posted <a href="/issue-03/20/2017">Monday, March 20, 2017 (8 days ago) </a>
		  </div>
			  <div id="storytags">Tags: <a href="/tags/prayer">prayer</a><a href="/tags/NAMB">NAMB</a><a href="/tags/church planting">church planting</a> </div>


		  <div class="socialmediatools hidden-print">
			<div class="fb-like" data-href="http://www.bpnews.net/48534" data-send="true" data-layout="button_count" data-width="234" data-show-faces="false" data-action="recommend" data-font="lucida grande"></div>
			<div class="twitter-tweet"> 
			  <a class="twitter-share-button" data-text="NAMB&#39;s &#39;Pray for Planters&#39; seeks 10,000 churches" data-url="http://www.bpnews.net/48534/nambs-pray-for-planters-seeks-10000-churches" data-hashtags="baptistpress" href="https://twitter.com/share">Tweet</a>
			  <script type="text/javascript">
			  window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
			  </script> 
			</div>
		  </div>






  <p><div class="col-xs-12x xcol-sm-6 xcol-md-4 xcol-lg-3 hidden-xs storyphoto alignright" style="width:50%" ><img src="/images/d4e6646f-ff2e-4a94-9a64-1a7193ec1876-pfpsite-copy.jpg?width=400" data-highres-image="/images/d4e6646f-ff2e-4a94-9a64-1a7193ec1876-pfpsite-copy.jpg" class="highres img-responsive" xwidth="100%"><div class="credits"></div></div><div class="col-xs-12 visible-xs alignright" style="width:100%" ><img src="/images/d4e6646f-ff2e-4a94-9a64-1a7193ec1876-pfpsite-copy.jpg?width=400" data-highres-image="/images/d4e6646f-ff2e-4a94-9a64-1a7193ec1876-pfpsite-copy.jpg" class="highres img-responsive" xwidth="100%"><div class="credits captiononly"></div></div>NEW ORLEANS (BP) -- Eight months ago, New Orleans church planting missionary Justin Haynes had no idea what Feb. 12-18, 2017, would have in store for him and his family. As far as he knew, the week he would be featured on the North American Mission Board's prayer calendar would be an ordinary week of sharing Christ, preparing sermons and working extra hours at a second job.<p><p>Yet it was anything but ordinary.<p><p>"The very week that the focus was on me and our church, I was diagnosed with lymphoma and had surgery," Haynes said. "But we got around 100 cards from people that week who were praying for us. To me, the prayer calendar was amazing."<p><p>Haynes said the extra prayers helped him and his family understand that they weren't alone in this battle. Haynes' medical prognosis is good. He expects a full recovery and will continue to lead Refuge Church NOLA.<p><p><div class="col-xs-12 xcol-sm-6 xcol-md-4 xcol-lg-3 storyphoto hidden-xs alignleft" style="width:30%" ><img src="/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg?width=400" data-highres-image="/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg" class="highres img-responsive" xwidth="100%"><div class="captiononly" style="margin-bottom:6px;">Justin Haynes</div><div class="credits captiononly">&nbsp; </div></div><div class="col-xs-12 visible-xs alignleft " style="width:50%;float:right"><img src="/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg?width=400" data-highres-image="/images/0ea13315-5126-4623-a12f-90dcd4168826-Justin-Haynes-copy.jpg" class="highres img-responsive" xwidth="100%"><div class="captiononly" style="margin-bottom:6px;">Justin Haynes</div><div class="credits captiononly">&nbsp; </div></div>"In that time, there was a bit of anxiety and fear circling through our minds," Haynes said. "To be able to bring in all of these cards and read them to my wife and children and let them see that all these people are praying for us was very encouraging."<p><p>NAMB hopes to multiply that kind of prayer impact in the coming months through a new "Pray for Planters" initiative, aiming to mobilize 10,000 Southern Baptist churches to pray regularly for church plants throughout North America.<p><p>"Every church, no matter the size, can pray," NAMB President Kevin Ezell said. "Nothing means more to a missionary than to know that believers are praying for them, for their families and for their ministry."<p><p>By visiting the <a href="http://www.prayforplanters.com" target="_blank" >prayforplanters.com</a> website, pastors and church leaders can choose either a city, state or college campus. After providing some basic information, NAMB will email a list of missionaries for whom the church can pray. Churches also will receive periodic updates about how God is moving in their chosen area. Individuals, meanwhile, can make prayer commitments using the same website.<p><p>In the process of praying, NAMB hopes more churches will become involved in church planting.<p><p>"We currently have more than 3,800 churches involved in church planting as a supporting or sending Church," said William Brown, supporting church coordinator at NAMB. "It is our desire to provide a clear, simple first step for churches that want to get involved in church planting but may have thought they didn't have enough people or enough resources."<p><p>NAMB will send churches specific information about how to pray for the list of missionaries they have received. All of the missionaries whose names will be sent to churches are a part of NAMB's church planter care ministry, have affirmed the Baptist Faith and Message 2000 and are committed to give to the Cooperative Program. The church planters may or may not be funded by NAMB.<p><p>"This is an opportunity for churches to be a part of a great movement of God in North America," Brown said. "As church planters engage the lost in cities and neighborhoods without a previous Gospel witness, they're reaching communities Southern Baptists have not historically been able to penetrate.<p><p>"These guys on the front lines are seeing great fruit from the work as God moves to save people," Brown said. "We hope and pray that Southern Baptists will want to jump in and support this great movement of God in North America through prayer."<p><p>For more information about this ministry and to enroll your church, visit prayforplanters.com. For a video on the prayer initiative featuring Ezel, click <a href="https://prayforplanters.com/?__hstc=240069788.20fdef2c4565d545626ebc27328380c2.1453983804793.1489599715722.1489764357820.5&__hssc=240069788.5.1489764357820&__hsfp=4216820529#!/" target="_blank" >here</a>. More information about Justin Haynes and the Refuge Church NOLA in New Orleans is available at refugechurchnola.com.</p>

		  <div id="authorfooter">
			<div id="authorbio" >
			
			  Tobin Perry writes for the North American Mission Board.

			</div>
		  </div>

			<div><small>Get Baptist Press headlines and breaking news on Twitter (<a href="http://www.Twitter.com/BaptistPress" target="_blank" >@BaptistPress</a>), Facebook (<a href="http://Facebook.com/BaptistPress" target="_blank" >Facebook.com/BaptistPress</a>) and in your email (<a href="http://baptistpress.com/SubscribeBP.asp" target="_blank" >baptistpress.com/SubscribeBP.asp</a>).</small></div>
		  
<div style="margin-top:20px;">
  <small class="hidden-print">
    <a href="/downloadStory-48534" rel="nofollow" class="textfile">Download Story</a>
  </small>
</div>

		      <div id="relatednews" class="hidden-print">
      <h2>Related News</h2>
      <div class="container-fluid">
        <div class="relatednews-item xcol-lg-4 xcol-md-6 xcol-sm-6 xcol-xs-12">
          <img src="/images/b7919100-0382-4a07-b9ba-9fc1d60134b4-Kevin-Smith-speaking.jpg?width=300&height=140&mode=crop" class="img-responsive">
          <a href="/48525/snowstorm-doesnt-halt-prayer-for-human-dignity" class="yui3-pjax">Snowstorm doesn&#39;t halt &#39;Prayer for Human Dignity&#39;</a>
        </div>
        <div class="relatednews-item xcol-lg-4 xcol-md-6 xcol-sm-6 xcol-xs-12">
          <img src="/images/a3b7fc57-d317-497a-aa74-0b9286c94280-Dan-Coleman-at-coffee-shop.jpg?width=300&height=140&mode=crop" class="img-responsive">
          <a href="/48483/week-of-prayer-maine-church-cracks-hard-soil-sees-explosive-growth" class="yui3-pjax">WEEK OF PRAYER: Maine church cracks hard soil, sees explosive growth</a>
        </div>
        <div class="relatednews-item xcol-lg-4 xcol-md-6 xcol-sm-6 xcol-xs-12">
          <img src="/images/e5c9f6d8-5ef3-4ef5-972e-be4ccf11babb-Brandi-and-Kelly-Parrish.jpg?width=300&height=140&mode=crop" class="img-responsive">
          <a href="/48473/week-of-prayer-church-planters-no-longer-alone-in-colorado-town" class="yui3-pjax">WEEK OF PRAYER: Church planters no longer alone in Colorado town</a>
        </div>
        <div class="relatednews-item xcol-lg-4 xcol-md-6 xcol-sm-6 xcol-xs-12">
          <img src="/images/2ab2d35a-83ac-4200-952b-4cb8cae3d460-Resonate-Church-birthday-party.jpg?width=300&height=140&mode=crop" class="img-responsive">
          <a href="/48468/week-of-prayer-collegiate-evangelism-produces-joy-in-northwest" class="yui3-pjax">WEEK OF PRAYER: Collegiate evangelism produces &#39;joy&#39; in Northwest</a>
        </div>
        <div class="relatednews-item xcol-lg-4 xcol-md-6 xcol-sm-6 xcol-xs-12">
          <img src="/images/357bb810-7326-4dc4-9c5b-523d73272332-Kim-Carr-and-Elham-Taylor.jpg?width=300&height=140&mode=crop" class="img-responsive">
          <a href="/48461/week-of-prayer--teaching-reaching-refugees-in-jacksonville" class="yui3-pjax">WEEK OF PRAYER:  Teaching, reaching refugees in Jacksonville</a>
        </div>
        <div class="relatednews-item xcol-lg-4 xcol-md-6 xcol-sm-6 xcol-xs-12">
          <img src="/images/aa90a2a7-c4f2-441c-a174-79acd31f9d68-Garth-Leno-baptizing.jpg?width=300&height=140&mode=crop" class="img-responsive">
          <a href="/48450/week-of-prayer--canadian-pastor-finds-new-flock-with-the-gathering" class="yui3-pjax">WEEK OF PRAYER:  Canadian pastor finds new flock with The Gathering</a>
        </div>
      </div>
    </div>


				</div>

				
			</div> <!-- #homeleftcolumn -->

			<div id="homerightcolumn" class="col-xs-12 col-sm-5 col-md-4 hidden-print">             
				<div class="map nomap hidden-xs hidden-print"><img src="/siteimages/loading.gif" class="loading"></div>
        <div id="latestpopularnews" role="alternate">
          <div id="latestpopulartabs">
            <ul>
              <li id="latest-tab" class="active"><a href="/latestnews-factory.cshtml">Latest News</a></li>
              <li id="popular-tab" ><a href="/popularnews-factory.cshtml">Most Popular</a></li>
            </ul>
          </div>
          <div id="latestnews-panel" ></div> <!-- #latestnews-panel -->
          <div id="popularnews-panel" style="display:none"></div> <!-- #popularnews-panel -->
        </div> <!-- #latestpopularnews -->				
		<div id="promoad">
    
</div>
	  </div> <!-- #homerightcolumn -->
    </div>
  </div>   

    <div id="footer" class="hidden-print">
    <a id="scroll-top" href="#page-top"><div class="glyphicon glyphicon-chevron-up"></div> Back to Top </a>
    <div class="container">
      <div id="BPabout" class="col-xs-12 col-sm-6 col-md-5">
        <img src="/siteimages/bplogo.png" class="img-responsive" alt="Baptist Press">
        <p>Formed in 1946 by the Southern Baptist Convention, and supported with Cooperative Program funds, Baptist Press (BP) is a daily (M-F) international news wire service. Operating from a central bureau in Nashville, Tenn., BP works with four partnering bureaus (Richmond, Va.; Atlanta, Ga.; Nashville, Tenn.; and Washington, D.C.), as well as with a large network of contributing writers, photographers and editorial providers, to produce BP News.</p>
      </div>
      <div id="supportedbycp" class="col-xs-12 col-sm-3 col-md-2">
        <a href="http://www.sbc.net/cp" target="cp"><img src="/siteimages/cplogo.png" class="img-responsive" alt="Supported by Cooperative Program"></a>
      </div>
      <div id="BPcopyright" class="col-xs-12">
        Copyright &#169; 2017 Baptist Press, Southern Baptist Convention
        <br><br>Version: 1.51 &#223;uild - 2015.06.25
        <br>This page was generated on 3/28/2017 9:55:54 AM
      </div>
    </div>
  </div> <!-- #footer -->
</BODY>

<script src="/scripts/expander/jquery.expander.js"></script>
<script src="http://yui.yahooapis.com/3.17.2/build/yui/yui-min.js"></script>

<script>
  // hilight active menu section
  activeSection = "news";
  $("#" + activeSection + "-menu").addClass(activeSection + "-section");
  $("#sitesection").addClass(activeSection + "-section");
</script>
<script src="/scripts/bpnews/bpnews.js"></script>
<script>
  // expand bio
  $('#authorbio').expander({
	slicePoint:       200,     // default is 100
	preserveWords:    true,
	expandPrefix:     '... ',  // default is '... '
	expandText:       ' [Expand Bio]', // default is 'read more'
	collapseTimer:    0, // re-collapses after 5 seconds; default is 0, so no re-collapsing
	expandEffect:     'fadeIn',
	expandSpeed:      150,
	collapseEffect:   'fadeOut',
	collapseSpeed:    100,
	userCollapseText: ' [Collapse Bio]'  // default is 'read less'
  });
</script>  
<script>
  var storylocation = 'NEW ORLEANS ';
  var zoomlevel = 6;
  var mapdisplay = 'Y';
  DisplayGoogleMap(storylocation,zoomlevel,mapdisplay);
</script>  

<script src="/scripts/bootstrap.min.js"></script>
<script type="text/javascript" src="/scripts/scrolltotop/scrolltotop.js"></script>
<script src="/scripts/fitvid/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".featurevideo").fitVids();
  });
</script>
<script type="text/javascript" src="//maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/scripts/gmap3v5.1.1/gmap3.js"></script> 
<script type="text/javascript" src="/scripts/reftagger/reftagger.js"></script>
<script type="text/javascript" src="/scripts/dzscalendar/dzscalendar.dev.js" ></script>
<script>
  setTimeout(function(){
      dzscal_init("#calendar",{
          design_transitionDesc: 'tooltipDef'
        , mode:'datepicker'
        , header_weekdayStyle: 'three'
        , design_transition: 'fade'
        , start_month: ''
        , start_year : ''
      });
  
      function dp1_event(arg){
        // date clicked, go to archive
        window.location.href = "/issue?date="+arg;
      }

      var dp1 = document.getElementById('calendar');
      if (dp1) {
        dp1.arr_datepicker_events.push(dp1_event);
      }

  },700);
</script>


<script type="text/javascript" src="/scripts/googleanalytics/googleanalytics.js"></script>
</HTML>